Franken-Digital Forum powered by webhosting-franken.de 
...rund um die digitale Fotografie
Ergebnis 1 bis 3 von 3

Thema: Speicherprobleme mit der Nikon D 70

  1. #1
    Aktiver User
    Registriert seit
    03.11.2007
    Beiträge
    31

    Standard Speicherprobleme mit der Nikon D 70

    ich habe seit 3 Jahren eine Nikon D 70, die mir in den letzten Wochen erhebliche Probleme bereitet hat. Nach dem Einschalten hat sie mehr oder weniger regelmäßig die Speicherkarten nicht erkannt und die Anzeige zeigte CHR bzw im Menu war zu lesen: diese karte ist nicht zu verwenden. Nach mehrmaligem erneuten Reinstecken der Karte ging es dann plötzlich wieder. Trotzdem wurden hin und wiedereinige Bilder fehlerhaft auf die Speicherkarte geschrieben.

    habe Nikon die Sache geschildert und um Rat gefragt, die Antwort lautete sinngemäß:

    hin und wieder Speicherprobleme sei normal, wenn es sich häuft solle die Kamera eingeschickt werden. Im übrigen wird auf eine Liste von Werkstätten verwiesen, die empfohlen werden können und für Nikon arbeiten.


    Nach einem Reset vor 3 Tagen hatte ich bisher noch keine erneuten Speicherprobleme - einziger Nachteil, alle meine Einstellungen waren weg....


    LG, Hans-Jürgen

  2. #2
    Aktiver User Avatar von christian riese
    Registriert seit
    20.11.2006
    Ort
    63694 Limeshain
    Beiträge
    135

    Standard RE: Speicherprobleme mit der Nikon D 70

    hallo ahns jürgen ,

    tipp 1 formatiere die karte nach jedem neu einlegen .
    tipp 2 benutze nur von nikon empfohlene karten zB scan disk
    tipp 3 wenn sie chr anzeigt , nimm den akku raus und mach ihn wieder rein
    tipp4 mache das firmware update auf die 2:00 software , wenn nicht schon
    geschehen

    ich habe dieses problem gaanz selten mal gehabt , besitze meine seit mai 2005 und sie hat inzwischen über 25.000 bilder gemacht .habe scan disk ultra II karten in 1GB und 4GB .

    falls du mehr wissen willst , schick mir eine mail an
    ceri71@gmx.de

    lg christian

  3. #3
    Aktiver User
    Registriert seit
    03.11.2007
    Beiträge
    31

    Standard

    danke für die Hinweise, werde es mal versuchen, wenn der Fehler wieder auftaucht.

    Firmware-Update auf 2.o habe ich schon vor durchgeführt, hatte keinerlei Auswirkungen. Nach dem Reset kommt es kaum noch vor, dass die Karte nicht erkannt wird...

    LG Hans-Jürgen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •